
USER GUIDE AND SPECIFICATIONS

NI USB-9219
4-Channel, 24-Bit, Universal Analog Input Module

This user guide describes how to use the National Instruments USB-9219 
and lists the device specifications.

Introduction
The NI USB-9219 provides a USB interface for four channels of universal 
analog input with integrated signal conditioning. The NI USB-9219 
consists of two components: an NI 9219 module, and an NI USB-9162 
carrier, as shown in Figure 1.

Figure 1.  NI USB-9219 Components
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Dimensions
Figure 2 shows the NI USB-9219 device dimensions.

Figure 2.  NI USB-9219 Device in Millimeters (Inches)

Safety Guidelines
Operate the NI USB-9219 only as described in these operating instructions.

Hot Surface This icon denotes that the component may be hot. Touching this component 
may result in bodily injury.

Safety Guidelines for Hazardous Voltages
If hazardous voltages are connected to the module, take the following 
precautions. A hazardous voltage is a voltage greater than 42.4 Vpk or 
60 VDC to earth ground.

Caution Ensure that hazardous voltage wiring is performed only by qualified personnel 
adhering to local electrical standards.

Caution Do not mix hazardous voltage circuits and human-accessible circuits on the same 
module.

Caution Make sure that devices and circuits connected to the module are properly 
insulated from human contact.

Hi-Speed USB Carrier 
NI USB-9162 

120.68 mm
(4.751 in.)

118.26 mm
(4.656 in.)

88.12 mm
(3.469 in.)

25.34 mm
(0.998 in.)
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Caution When module terminals are hazardous voltage LIVE (>42.4 Vpk/60 VDC), you 
must ensure that devices and circuits connected to the module are properly insulated from 
human contact. You must use the NI 9972 connector backshell kit, as illustrated in Figure 3 
to ensure that the terminals are not accessible.

Figure 3.  NI 9972 Connector Backshell

Related Documentation
Each application software package and driver includes information about 
writing applications for taking measurements and controlling measurement 
devices. The following references to documents assume you have 
NI-DAQmx 8.7 or later, and where applicable, version 7.1 or later of the 
NI application software.

NI-DAQmx for Windows
The DAQ Getting Started Guide describes how to install your NI-DAQmx 
for Windows software, your NI-DAQmx-supported DAQ device, and 
how to confirm that your device is operating properly. Select Start»
All Programs»National Instruments»NI-DAQ»DAQ Getting Started 
Guide.

The NI-DAQ Readme lists which devices are supported by this version of 
NI-DAQ. Select Start»All Programs»National Instruments»NI-DAQ»
NI-DAQ Readme.

The NI-DAQmx Help contains general information about measurement 
concepts, key NI-DAQmx concepts, and common applications that 
are applicable to all programming environments. Select Start»
All Programs»National Instruments»NI-DAQ»NI-DAQmx Help.
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LabVIEW
If you are a new user, use the Getting Started with LabVIEW manual to 
familiarize yourself with the LabVIEW graphical programming 
environment and the basic LabVIEW features you use to build data 
acquisition and instrument control applications. Open the Getting Started 
with LabVIEW manual by selecting Start»All Programs»National 
Instruments»LabVIEW»LabVIEW Manuals or by navigating to the 
labview\manuals directory and opening LV_Getting_Started.pdf. 

Use the LabVIEW Help, available by selecting Help»Search the 
LabVIEW Help in LabVIEW, to access information about LabVIEW 
programming concepts, step-by-step instructions for using LabVIEW, and 
reference information about LabVIEW VIs, functions, palettes, menus, and 
tools. Refer to the following locations on the Contents tab of the LabVIEW 
Help for information about NI-DAQmx:

• Getting Started»Getting Started with DAQ—Includes overview 
information and a tutorial to learn how to take an NI-DAQmx 
measurement in LabVIEW using the DAQ Assistant. 

• VI and Function Reference»Measurement I/O VIs and 
Functions—Describes the LabVIEW NI-DAQmx VIs and properties. 

• Taking Measurements—Contains the conceptual and how-to 
information you need to acquire and analyze measurement data 
in LabVIEW, including common measurements, measurement 
fundamentals, NI-DAQmx key concepts, and device considerations.

LabWindows/CVI
The Data Acquisition book of the LabWindows/CVI Help contains 
measurement concepts for NI-DAQmx. This book also contains Taking an 
NI-DAQmx Measurement in LabWindows/CVI, which includes 
step-by-step instructions about creating a measurement task using the DAQ 
Assistant. In LabWindows™/CVI™, select Help»Contents, then select 
Using LabWindows/CVI»Data Acquisition.

The NI-DAQmx Library book of the LabWindows/CVI Help contains 
API overviews and function reference for NI-DAQmx. Select Library 
Reference»NI-DAQmx Library in the LabWindows/CVI Help.

Measurement Studio
If you program your NI-DAQmx-supported device in Measurement Studio 
using Visual C++, Visual C#, or Visual Basic .NET, you can interactively 
create channels and tasks by launching the DAQ Assistant from MAX or 
from within Visual Studio .NET. You can generate the configuration code 
based on your task or channel in Measurement Studio. Refer to the DAQ 
Assistant Help for additional information about generating code. You also 
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can create channels and tasks, and write your own applications in your 
ADE using the NI-DAQmx API.

For help with NI-DAQmx methods and properties, refer to the NI-DAQmx 
.NET Class Library or the NI-DAQmx Visual C++ Class Library included 
in the NI Measurement Studio Help. For general help with programming in 
Measurement Studio, refer to the NI Measurement Studio Help, which is 
fully integrated with the Microsoft Visual Studio .NET help. To view 
this help file in Visual Studio. NET, select Measurement Studio»
NI Measurement Studio Help.

To create an application in Visual C++, Visual C#, or Visual Basic .NET, 
follow these general steps:

1. In Visual Studio .NET, select File»New»Project to launch the New 
Project dialog box.

2. Find the Measurement Studio folder for the language you want to 
create a program in.

3. Choose a project type. You add DAQ tasks as a part of this step.

ANSI C without NI Application Software
The NI-DAQmx Help contains API overviews and general information 
about measurement concepts. Select Start»All Programs»National 
Instruments»NI-DAQ»NI-DAQmx Help.

The NI-DAQmx C Reference Help describes the NI-DAQmx Library 
functions, which you can use with National Instruments data acquisition 
devices to develop instrumentation, acquisition, and control applications. 
Select Start»All Programs»National Instruments»NI-DAQ»
NI-DAQmx C Reference Help.

.NET Languages without NI Application Software
With the Microsoft .NET Framework version 1.1 or later, you can use 
NI-DAQmx to create applications using Visual C# and Visual Basic .NET 
without Measurement Studio. You need Microsoft Visual Studio .NET 
2003 or Microsoft Visual Studio 2005 for the API documentation to be 
installed.

The installed documentation contains the NI-DAQmx API overview, 
measurement tasks and concepts, and function reference. This help is fully 
integrated into the Visual Studio .NET documentation. To view the 
NI-DAQmx .NET documentation, go to Start»Programs»National 
Instruments»NI-DAQ»NI-DAQmx .NET Reference Help. Expand 
NI Measurement Studio Help»NI Measurement Studio .NET Class 
Library»Reference to view the function reference. Expand 
NI Measurement Studio Help»NI Measurement Studio .NET Class 
© National Instruments Corporation 5 NI USB-9219 User Guide and Specifications



Library»Using the Measurement Studio .NET Class Libraries to view 
conceptual topics for using NI-DAQmx with Visual C# and Visual 
Basic .NET.

To get to the same help topics from within Visual Studio, go to Help»
Contents. Select Measurement Studio from the Filtered By drop-down 
list and follow the previous instructions.

Device Documentation and Specifications
NI-DAQmx includes the Device Document Browser, which contains 
online documentation for supported DAQ, SCXI, and switch devices, such 
as help files describing device pinouts, features, and operation, and PDF 
files of the printed device documents. You can find, view, and/or print the 
documents for each device using the Device Document Browser at any 
time by inserting the CD. After installing the Device Document Browser, 
device documents are accessible from Start»All Programs»National 
Instruments»NI-DAQ»Browse Device Documentation.

Note You can also download these documents at ni.com/manuals.

Training Courses
If you need more help getting started developing an application with 
NI products, NI offers training courses. To enroll in a course or obtain 
a detailed course outline, refer to ni.com/training. 

Technical Support on the Web
For additional support, refer to ni.com/support or zone.ni.com. 

Installing the Software
Software support for the NI USB-9219 for Vista/XP/2000 is provided by 
NI-DAQmx. The DAQ Getting Started Guide, which you can download at 
ni.com/manuals, offers NI-DAQmx users step-by-step instructions for 
installing software and hardware, configuring channels and tasks, and 
getting started developing an application.

Installing Other Software
If you are using other software, refer to the installation instructions that 
accompany your software.
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Example Programs
The NI-DAQmx CD contains example programs that you can use to get 
started programming with the NI USB-9219. Refer to the NI-DAQmx for 
USB Devices Getting Started Guide that shipped with your device, and 
is also accessible from Start»All Programs»National Instruments»
NI-DAQ, for more information.

Installing the NI USB-9219 Device
Before installing the device, you must install the software you plan to use 
with the device. Refer to the Installing the Software section of this guide 
and the documentation included with the software for more information.

Installing the NI USB-9219 Device into the NI USB-9162 Carrier
The NI USB-9219 module and NI USB-9162 carrier are packaged 
separately. Refer to Figure 4, while completing the following assembly 
steps:

1. Make sure that no signals are connected to the NI USB-9219 module 
and the USB cable is not connected to the device.

2. Remove the protective cover from the 15-pin D-SUB connector.

3. Align the I/O module with the carrier, as shown in Figure 4.

Figure 4.  Module Installation

4. Squeeze the latches and insert the NI USB-9219 module into the 
NI USB-9162 carrier.
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5. Press firmly on the connector side of the NI USB-9219 module until 
the latches lock the module into place, as shown in Figure 5.

Figure 5.  Locking Module into Place

6. Connect the USB cable to the assembled NI USB-9219.

Mounting the NI USB-9219 to a Panel
Threaded inserts are located in the NI USB-9219 for mounting it to a panel. 
Refer to Figure 6 for dimensions.

Figure 6.  Module Dimensions In Millimeters (Inches)

72.2 mm
(2.84 in.)

85.7 mm
(3.37 in.)

76.1 mm
(3.00 in.)

Threaded Insert
M3 x 0.5
8.5 mm (0.34 in.) Max Depth
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Connecting the NI USB-9219 to a Computer
Plug one end of the USB cable into the NI USB-9219 and the other end into 
an available USB port on the computer. Refer to the NI-DAQmx for USB 
Devices Getting Started Guide that shipped with your device, and is also 
accessible from Start»All Programs»National Instruments»NI-DAQ, 
for more information.

LED Indicator
The NI USB-9219 device has a green LED next to the USB connector. The 
LED indicator indicates device status, as listed in Table 1. When the device 
is connected to a USB port, the LED blinks steadily to indicate that the 
device is initialized and is receiving power from the connection.

If the LED is not blinking, it may mean that the device is not initialized or 
the computer is in standby mode. In order for the device to be recognized, 
the device must be connected to a computer that has NI-DAQmx installed 
on it. If your device is not blinking, make sure your computer has the latest 
version of NI-DAQmx installed on it, and the computer is not in standby 
mode.

Table 1.  LED State/Device Status

LED State Device Status

Not lit Device not connected or in suspend.

On, not blinking Device connected, but no module installed.

Single-blink Operating normally.

Double-blink Operating normally.

Quadruple-blink Device error. Refer to ni.com/support.
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Wiring the NI USB-9219 Device

Caution A high voltage screw terminal backshell must be installed when using hazardous 
voltages (>42.4 Vpk, 60 VDC).

Note Table 2 illustrates the accessories available from ni.com for use with the 
NI USB-9219. 

The NI USB-9219 has four 6-terminal connectors that provide connections 
for four analog input channels. Connect the positive signal of the signal 
source to the positive input signal terminal (HI) and the negative signal of 
the signal source to the negative input signal terminal (LO). Use the 
excitation terminals if your sensor requires a separate excitation 
connection. Refer to Table 3 for the signal names and Table 4 for the 
terminal assignments for each mode. Refer to the NI USB-9219 Circuitry 
section for information about connections in each mode.

Table 2.  Accessories

Accessory Accessory Description

NI 9972 Strain relief for 6-position spring terminal

NI 9973 6-position connectors

Table 3.  Signal Names

Module Terminal Signal Name Signal Description

1 T+ TEDS Data

2 T– TEDS COM

3 EX+/HI* Positive excitation or input 
signal

4 HI Positive input signal

5 EX–/LO* Negative excitation or input 
signal

6 LO Negative input signal

* Depending on the mode, terminals 3 and 5 are either the excitation signals or the input signals.
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1
2
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4
5
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Connecting Wires to the NI USB-9219 Connectors
Use a flathead screwdriver with a blade smaller than 2.3 × 1.0 mm (0.09 × 
0.04 in.) to connect wires to the detachable spring-terminal connectors. 
Insert the screwdriver into a spring clamp activation slot and press a wire 
into the corresponding connector terminal, then remove the screwdriver to 
clamp the wire into the terminal. Refer to the Specifications section for 
more information about spring-terminal wiring. Refer to Figure 7 for an 
illustration of connecting wires to the NI USB-9219.

Figure 7.  Connecting Wires to the NI USB-9219 Connectors

Table 4.  Terminal Assignments

Mode

Terminal

1 2 3 4 5 6

Voltage T+ T– — HI LO —

Current T+ T– HI — LO —

4-Wire Resistance T+ T– EX+ HI EX– LO

2-Wire Resistance T+ T– HI — LO —

Thermocouple T+ T– — HI LO —

4-Wire RTD T+ T– EX+ HI EX– LO

3-Wire RTD T+ T– EX+ — EX– LO

Quarter-Bridge T+ T– HI — LO —

Half-Bridge T+ T– EX+ HI EX– —

Full-Bridge T+ T– EX+ HI EX– LO

Digital In T+ T– — HI LO —

Open Contact T+ T– HI — LO —
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Wiring TEDS Channels
The NI USB-9219 supports only Class II TEDS sensors. Connect the two 
TEDS lines to TEDS Data (T+) and TEDS COM (T–) and ensure that 
neither T+ nor T– is tied in common to any of the signal inputs (terminals 
3 through 6) on the NI USB-9219. Visit ni.com/info and enter the info 
code rdteds for information about TEDS sensors.

Grounding and Shielding Considerations
You can connect ground-referenced or floating signal sources to the 
NI USB-9219. If you make a floating connection between the signal source 
and the NI USB-9219, make sure the voltages on the positive and negative 
connections are within the channel-to-earth working voltage range to 
ensure proper operation of the NI USB-9219. Refer to the Specifications 
section for more information about operating voltages and overvoltage 
protection.

Note For best signal quality, National Instruments recommends using shielded cables and 
twisted-pair wiring whenever possible.

Figures 8 and 9 illustrate connecting grounded and floating signal sources 
to the NI USB-9219 in Voltage mode.

Figure 8.  Connecting a Grounded Signal Source to the NI USB-9219

Figure 9.  Connecting a Floating Signal Source to the NI USB-9219

+
–

Twisted-Pair
Wiring

VSIG

Signal Source Shielding

HI

LO
NI USB-9219

+
–

Twisted-Pair
Wiring

VSIG

VSIG Ground
Reference

Signal Source Shielding

HI

LO NI USB- 9219
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NI USB-9219 Timing Options
The NI USB-9219 supports four different timing options that are optimized 
for different types of applications by using different ADC conversion 
times. High Speed is optimized for high speed at the expense of noise 
rejection, Best 60 Hz Rejection is optimized for rejection of 60 Hz noise, 
Best 50 Hz Rejection is optimized for rejection of 50 Hz noise, and High 
Resolution is optimized for maximum overall noise rejection and provides 
good rejection of 50 Hz and 60 Hz noise. Refer to the Specifications section 
for more information.

NI USB-9219 Circuitry
The NI USB-9219 is channel-to-channel isolated. Four 24-bit 
analog-to-digital converters (ADCs) simultaneously sample all four analog 
input channels. An excitation circuit is enabled for all input modes that 
require excitation. The ADC and excitation circuits are reconfigured in 
each mode to accommodate each type of sensor. Refer to Figure 10 for an 
illustration of the input circuitry for one channel of the NI USB-9219.

Figure 10.  Input Circuitry for One Channel

Voltage and Current Modes
In Voltage and Current modes, connect the signal source to the 
NI USB-9219 across the HI and LO terminals. The current is computed 
from the voltage that the ADC measures across an internal shunt resistor. 
Refer to Figure 11 for an illustration of the connections.

Figure 11.  Connections in Voltage, Current, and Digital In Modes
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4-Wire Resistance and 4-Wire RTD Modes
4-Wire Resistance and 4-Wire RTD modes source a current, which varies 
based on the resistance of the load, between the EX+ and EX– terminals. 
The measured resistance is computed from the resulting voltage reading. 
These modes are not affected by lead wire resistance because a negligible 
amount of current flows across the HI and LO terminals due to the high 
input impedance of the ADC. Refer to Figure 12 for an illustration of the 
connections.

Figure 12.  Connections in 4-Wire Resistance and 4-Wire RTD Modes

3-Wire RTD Mode
3-Wire RTD mode sources a current, which varies based on the resistance 
of the load, between the EX+ and EX– terminals. This mode compensates 
for lead wire resistance in hardware if all the lead wires have the same 
resistance. A gain of 2x is applied to the voltage across the negative lead 
wire and the ADC uses this voltage as the negative reference to cancel the 
resistance error across the positive lead wire. Refer to Figure 13 for an 
illustration of the connections.

Figure 13.  Connections in 3-Wire RTD Mode
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2-Wire Resistance and Quarter-Bridge Modes
In 2-Wire Resistance and Quarter-Bridge modes, connect the two ends of 
the resistor or gauge to the NI USB-9219 across the HI and LO terminals. 
These modes source a current, which varies based on the resistance of the 
load, between the HI and LO terminals. The resulting resistance is 
computed from the voltage measurement. 2-Wire Resistance and 
Quarter-Bridge modes do not compensate for lead wire resistance. Refer to 
Figure 14 for an illustration of the connections.

Figure 14.  Connections in 2-Wire Resistance and Quarter-Bridge Modes

Half-Bridge and Full-Bridge Modes
Half-Bridge and Full-Bridge modes use the internal voltage excitation to 
set the input range of the ADC and return voltage readings that are 
proportional to the excitation level. The internal excitation voltage is 
nominally 2.5 V but it varies based on the resistance of the sensor. Refer to 
the Specifications section for more information about excitation levels.

In Half-Bridge mode, the HI input is referenced to EX–. In Full-Bridge 
mode, the ADC reads the HI and LO inputs differentially. Refer to 
Figure 15 for an illustration of the connections.

Figure 15.  Connections in Half-Bridge and Full-Bridge Modes

1 The dotted line represents the portion of the circuit that is connected only in 
Full-Bridge mode.
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Thermocouple Mode
In Thermocouple mode, connect the positive end of the thermocouple to 
HI and the negative end of the thermocouple to LO. This mode uses the 
±125 mV range of the ADC to return a voltage reading. Use shielded 
cables and twisted-pair wiring and ground the shielded cables. Each 
channel has a built-in thermistor for cold-junction compensation (CJC) 
calculations. For improved CJC sensor accuracy, operate the NI USB-9219 
in a stable temperature environment and avoid placing heat sources near the 
module or its connectors. Refer to the Specifications section for more 
information about accuracy. The NI USB-9219 does not support open 
thermocouple detection. Refer to Figure 16 for an illustration of the 
connections.

Figure 16.  Connections in Thermocouple Mode

Excitation Protection
The NI USB-9219 excitation circuit is protected from overcurrent and 
overvoltage fault conditions. The circuit is automatically disabled in the 
event of a fault condition. Whenever possible, channels automatically 
recover after the fault is removed. Refer to the software documentation for 
information on how an excitation fault is displayed and handled.

HI

LO

TC ADC

NI USB-9219

+

–
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Specifications
The following specifications are typical for the range 0 to 60 °C unless 
otherwise noted.

Input Characteristics
Number of channels ............................... 4 analog input channels

ADC resolution ...................................... 24 bits

Type of ADC.......................................... Delta-sigma (with analog 
prefiltering)

Sampling mode ...................................... Simultaneous

Type of TEDS supported ....................... IEEE 1451.4 TEDS Class II 
(Interface)

Mode input ranges

Conversion time, no channels in TC mode

High Speed...................................... 10 ms for all channels

Best 60 Hz Rejection ...................... 110 ms for all channels

Best 50 Hz Rejection ...................... 130 ms for all channels

High Resolution .............................. 500 ms for all channels

Conversion time, one or more channels in TC mode

High Speed...................................... 20 ms for all channels

Best 60 Hz Rejection ...................... 120 ms for all channels

Best 50 Hz Rejection ...................... 140 ms for all channels

High Resolution .............................. 510 ms for all channels

Mode Nominal Range(s) Actual Range(s)

Voltage ±60 V, ±15 V, ±4 V, ±1 V, 
±125 mV

±60 V, ±15 V, ±4 V, ±1 V, 
±125 mV

Current ±25 mA ±25 mA

4-Wire and 2-Wire Resistance 10 kΩ, 1 kΩ 10.5 kΩ, 1.05 kΩ

Thermocouple ±125 mV ±125 mV

4-Wire and 3-Wire RTD Pt 1,000, Pt 100 5.05 kΩ, 505 Ω

Quarter-Bridge 350 Ω, 120 Ω 390 Ω, 150 Ω

Half-Bridge ±500 mV/V ±500 mV/V

Full-Bridge ±62.5 mV/V, ±7.8 mV/V ±62.5 mV/V, ±7.8125 mV/V
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Overvoltage protection

Terminals 1 and 2 ............................±30 V

Terminals 3 through 6,
across any combination ...................±60 V

Input impedance

Voltage and Digital In modes
(±60 V, ±15 V, ±4 V) ......................1 MΩ
Current mode ...................................< 40 Ω
All other modes ...............................>1 GΩ

Accuracy

Cold-junction compensation
sensor accuracy.......................................±1°C typ

Mode, Range
Gain Error

(% of Reading)†
Offset Error

(ppm of Range)†

Voltage, ±60 V ±0.3, ±0.4 ±20, ±50

Voltage, ±15 V ±0.3, ±0.4 ±60, ±180

Voltage, ±4 V ±0.3, ±0.4 ±240, ±720

Voltage, ±1 V ±0.1, ±0.18 ±15, ±45

Voltage/Thermocouple, ±125 mV ±0.1, ±0.18 ±120, ±360

Current, ±25 mA ±0.1, ±0.6 ±30, ±100

4-Wire and 2-Wire* Resistance, 10 kΩ ±0.1, ±0.5 ±120, ±320

4-Wire and 2-Wire* Resistance, 1 kΩ ±0.1, ±0.5 ±1,200, ±3,200

4-Wire and 3-Wire RTD, Pt 1,000 ±0.1, ±0.5 ±240, ±640

4-Wire and 3-Wire RTD, Pt 100 ±0.1, ±0.5 ±2,400, ±6,400

Quarter-Bridge, 350 Ω ±0.1, ±0.5 ±2,400, ±6,400

Quarter-Bridge, 120 Ω ±0.1, ±0.5 ±2,400, ±6,400

Half-Bridge, ±500 mV/V ±0.03, ±0.07 ±300, ±450

Full-Bridge, ±62.5 mV/V ±0.03, ±0.08 ±300, ±1,000

Full-Bridge, ±7.8 mV/V ±0.03, ±0.08 ±2,200, ±8,000
* 2-Wire Resistance mode accuracy depends on the lead wire resistance. This table assumes 0 Ω of lead wire resistance.

† Typ (25 °C, ±5 °C), Max (–40 to 70 °C)
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Stability

Mode, Range

Gain Drift
(ppm of

Reading/°C)

Offset Drift
(ppm of 

Range/°C)

Voltage, ±60 V ±20 ±0.2

Voltage, ±15 V ±20 ±0.8

Voltage, ±4 V ±20 ±3.2

Voltage, ±1 V ±10 ±0.2

Voltage/Thermocouple, ±125 mV ±10 ±1.6

Current, ±25 mA ±15 ±0.4

4-Wire and 2-Wire Resistance, 10 kΩ ±15 ±3

4-Wire and 2-Wire Resistance, 1 kΩ ±15 ±30

4-Wire and 3-Wire RTD, Pt 1,000 ±15 ±6

4-Wire and 3-Wire RTD, Pt 100 ±15 ±60

Quarter-Bridge, 350 Ω ±15 ±120

Quarter-Bridge, 120 Ω ±15 ±240

Half-Bridge, ±500 mV/V ±3 ±20

Full-Bridge, ±62.5 mV/V ±3 ±20

Full-Bridge, ±7.8 mV/V ±3 ±20
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Input noise in ppm of Rangerms

Input bias current ....................................<1 nA

INL..........................................................±15 ppm

CMRR (fin = 60 Hz)................................>100 dB

NMRR

Best 60 Hz Rejection .......................90 dB at 60 Hz

Best 50 Hz Rejection .......................80 dB at 50 Hz

High Resolution...............................65 dB at 50 Hz and 60 Hz

Mode, Range

Conversion Time

High 
Speed

Best
60 Hz

Rejection

Best
50 Hz

Rejection
High

Resolution

Voltage, ±60 V 7.6 1.3 1.3 0.5

Voltage, ±15 V 10.8 1.9 1.9 0.7

Voltage, ±4 V 10.8 2.7 2.7 1.3

Voltage, ±1 V 7.6 1.3 1.3 0.5

Voltage/Thermocouple, 125 mV 10.8 1.9 1.9 1.0

Current, ±25 mA 10.8 1.9 1.9 1.0

4-Wire and 2-Wire Resistance, 10 kΩ 4.1 1.3 0.8 0.3

4-Wire and 2-Wire Resistance, 1 kΩ 7.1 1.8 1.2 0.7

4-Wire and 3-Wire RTD, Pt 1,000 7.6 1.7 1.1 0.4

4-Wire and 3-Wire RTD, Pt 100 10.8 1.9 1.9 0.9

Quarter-Bridge, 350 Ω 5.4 1.0 1.0 0.7

Quarter-Bridge, 120 Ω 5.4 1.0 1.0 0.7

Half-Bridge, ±500 mV/V 3.8 0.5 0.5 0.2

Full-Bridge, ±62.5 mV/V 5.4 1.0 1.0 0.8

Full-Bridge, ±7.8 mV/V 30 4.7 4.7 2.3
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Excitation level for Half-Bridge and Full-Bridge modes

Excitation level for Resistance, RTD, and Quarter-Bridge modes

Power Requirements
Current consumption from USB ............ 500 mA, max

Suspend mode ................................. 2.5 MA, max

Bus Interface
USB specification ........................... USB 2.0 Hi-Speed

Physical Characteristics
Spring-terminal wiring........................... 18 to 28 AWG copper conductor 

wire with 7 mm (0.28 in.) of 
insulation stripped from the end

Weight .................................................... 258 g (9.1 oz)

Mode Load Resistance (Ω) Excitation (V)

Half-Bridge 700 2.5

Half-Bridge 240 2.0

Full-Bridge 350 2.7

Full-Bridge 120 2.2

Load Resistance (Ω) Excitation (mV)

120 50

350 150

1,000 430

10,000 2,200
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Safety
If you need to clean the module, wipe it with a dry towel.

Safety Voltages
Connect only voltages that are within these limits.

Isolation

Channel-to-channel

Continuous ...............................250 VAC,
Measurement Category II

Withstand .................................1390 VAC, verified by a 
5 s dielectric withstand test 

Channel-to-earth ground

Continuous ...............................250 VAC,
Measurement Category II

Withstand .................................2300 VAC, verified by a 
5 s dielectric withstand test 

Measurement Category II is for measurements performed on circuits 
directly connected to the electrical distribution system. This category refers 
to local-level electrical distribution, such as that provided by a standard 
wall outlet, for example, 115 V for U.S. or 230 V for Europe. Do not 
connect the NI 9219 to signals or use for measurements within 
Measurement Categories III or IV.

Safety Standards
This product is designed to meet the requirements of the following 
standards of safety for electrical equipment for measurement, control, 
and laboratory use:

• IEC 61010-1, EN 61010-1

• UL 61010-1, CSA 61010-1

Note For UL and other safety certifications, refer to the product label or visit ni.com/
certification, search by module number or product line, and click the appropriate link 
in the Certification column.

Hazardous Locations
The USB-9219 is not certified for use in hazardous locations.
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Environmental
The USB-9219 is intended for indoor use only but may be used outdoors if 
installed in a suitable enclosure.

Operating temperature
(IEC 60068-2-1, IEC 60068-2-2)........... 0 to 60 °C 

Storage temperature
(IEC 60068-2-1, IEC 60068-2-2)........... –40 to 85 °C

Ingress protection................................... IP 40

Operating humidity 
(IEC 60068-2-56) ................................... 10 to 90% RH, noncondensing

Storage humidity 
(IEC 60068-2-56) ................................... 5 to 95% RH, noncondensing 

Maximum altitude .................................. 2,000 m 

Pollution Degree (IEC 60664) ............... 2

Electromagnetic Compatibility
This product is designed to meet the requirements of the following 
standards of EMC for electrical equipment for measurement, control, 
and laboratory use:

• EN 61326 EMC requirements; Industrial Immunity

• EN 55011 Emissions; Group 1, Class A

• CE, C-Tick, ICES, and FCC Part 15 Emissions; Class A

Note For EMC compliance, operate this device with shielded cabling.

CE Compliance
This product meets the essential requirements of applicable European 
Directives, as amended for CE marking, as follows:

• 2006/95/EC; Low-Voltage Directive (safety)

• 2004/108/EC; Electromagnetic Compatibility Directive (EMC)

Note Refer to the Declaration of Conformity (DoC) for this product for any additional 
regulatory compliance information. To obtain the DoC for this product, visit ni.com/
certification, search by model number or product line, and click the appropriate link 
in the Certification column.
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Environmental Management
National Instruments is committed to designing and manufacturing 
products in an environmentally responsible manner. NI recognizes that 
eliminating certain hazardous substances from our products is beneficial 
not only to the environment but also to NI customers.

For additional environmental information, refer to the NI and the 
Environment Web page at ni.com/environment. This page contains the 
environmental regulations and directives with which NI complies, as well 
as other environmental information not included in this document.

Waste Electrical and Electronic Equipment (WEEE)
EU Customers At the end of their life cycle, all products must be sent to a WEEE recycling 
center. For more information about WEEE recycling centers and National Instruments 
WEEE initiatives, visit ni.com/environment/weee.htm.

Calibration
You can obtain the calibration certificate and information about calibration 
services for the NI 9219 at ni.com/calibration.

Calibration interval .................................1 year

RoHS
National Instruments  (RoHS)

National Instruments RoHS ni.com/environment/rohs_china
(For information about China RoHS compliance, go to ni.com/environment/rohs_china.)
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Where to Go for Support
The National Instruments Web site is your complete resource for technical 
support. At ni.com/support you have access to everything from 
troubleshooting and application development self-help resources to email 
and phone assistance from NI Application Engineers.

National Instruments corporate headquarters is located at 
11500 North Mopac Expressway, Austin, Texas, 78759-3504. 
National Instruments also has offices located around the world to help 
address your support needs. For telephone support in the United States, 
create your service request at ni.com/support and follow the calling 
instructions or dial 512 795 8248. For telephone support outside the United 
States, contact your local branch office: 

Australia 1800 300 800, Austria 43 662 457990-0, 
Belgium 32 (0) 2 757 0020, Brazil 55 11 3262 3599, 
Canada 800 433 3488, China 86 21 5050 9800, 
Czech Republic 420 224 235 774, Denmark 45 45 76 26 00, 
Finland 358 (0) 9 725 72511, France 01 57 66 24 24, 
Germany 49 89 7413130, India 91 80 41190000, Israel 972 3 6393737, 
Italy 39 02 41309277, Japan 0120-527196, Korea 82 02 3451 3400, 
Lebanon 961 (0) 1 33 28 28, Malaysia 1800 887710, 
Mexico 01 800 010 0793, Netherlands 31 (0) 348 433 466, 
New Zealand 0800 553 322, Norway 47 (0) 66 90 76 60, 
Poland 48 22 3390150, Portugal 351 210 311 210, Russia 7 495 783 6851, 
Singapore 1800 226 5886, Slovenia 386 3 425 42 00, 
South Africa 27 0 11 805 8197, Spain 34 91 640 0085, 
Sweden 46 (0) 8 587 895 00, Switzerland 41 56 2005151, 
Taiwan 886 02 2377 2222, Thailand 662 278 6777, 
Turkey 90 212 279 3031, United Kingdom 44 (0) 1635 52354
National Instruments, NI, ni.com, and LabVIEW are trademarks of National Instruments Corporation. 
Refer to the Terms of Use section on ni.com/legal for more information about National 
Instruments trademarks. Other product and company names mentioned herein are trademarks or trade 
names of their respective companies. For patents covering National Instruments products, refer to the 
appropriate location: Help»Patents in your software, the patents.txt file on your CD, or 
ni.com/patents.

© 2007 National Instruments Corporation. All rights reserved. 372407A-01 Dec07
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